problem retrieving file from rise cache

Comments

37 comments

  • Avatar
    Blake Freeman
    Jorge,

    Can you please provide me with a preview link to the presentation in question?
  • Avatar
    Jorge Rodriguez
    sure, here's the link: http://preview.risevision.com/Viewer.html?type=presentation&id=a556da2a-b6d8-4107-8eea-e8e749f36... when I preview it it runs smooth but once I had it to my current schedule it gives me an error.
  • Avatar
    HSuarez
    Hi Jorge,
    In the "Intro January 2016 ORG & PPLES" it looks like they are on a deprecated Video Item. Can you please switch these over to the new Video Widget and let us know if you still see the error.

    To switch:
    Go to the Placeholder > Select 'Add' > Select 'Content' > Choose the Video Widget > Add in the correct video link and settings > Delete the other video items > Publish to the live Display. Let us know how you go with this presentation!

    I also posted other instructions on how to check which version of Player you are on. Looking into the Displays that have this presentation on the Schedule it looks like you have a mix of different Players installed. I would be interested to see if you are able to view the presentation on these Displays and if not, if you can please let me know the Display name and we can look into this further.

    Thanks!
  • Avatar
    Thierry Masson
    It sounds like I've something similar
  • Avatar
    Ashleigh
    Hi Jorge,

    Are you using the new updated version of the Image Widget? Additionally, what version of Rise Player are you on?

    Thanks!
  • Avatar
    Jorge Rodriguez
    Hi,

    how can I know if im using the latest version? where can I check that? also, the Rise Player version should be checked in the laptop im using as a player right? thanks.
  • Avatar
    HSuarez
    Hi Jorge,
    To check the version of Rise Player, you can go to the Displays page list and in the Display's own page you can see Player Version. At the moment the current version will state RisePlayer 2015.12.17.16.00.

    Another way to tell (visually at least) is that when the Display restarts or installs it will have a UI that look similar to the screenshot attached:
  • Avatar
    Jorge Rodriguez
    Ok. this is what I see: Player Version: RisePlayer 2.0.035 
  • Avatar
    HSuarez
    Thanks! I just saw this comment while I was writing the other one. That Player version is a legacy Player. If you can, please delete the current Rise Player and install the new one.

    Details on how to delete is located at https://community.risevision.com/rise...

    Once everything is deleted, you can download the new Installer at https://help.risevision.com/user/crea...
  • Avatar
    Jorge Rodriguez
    thank you guys, laptop used as media player was replaced and issue has been fixed. 
  • Avatar
    Philippe REAUD
    Hi All... I think I got a similar issue... Here is my presentation with the same message. The player play the videos one time and after that display the message "... Problem retrieving file from rise cache"
    http://preview.risevision.com/Viewer....
    The player version is 2.0.035 and the update is automatic... Thank you for your help.
  • Avatar
    Blake Freeman
    Hi there Phillippe,

    You are using a very outdated version of the Rise Player that doesn't include the newest version of Rise Cache. I would recommend updating to the newest version. You can find the installer for your specific OS here.
  • Avatar
    Philippe REAUD
    Hi Blake,
    Should I uninstall the previous version first ?
  • Avatar
    Philippe REAUD
    I'm trying to install the new version but I have a downloading error when  downloading the components...
    Don't you have a full package download ?
    Regards,
  • Avatar
    HSuarez
    Hi Philippe,
    The problem with downloading the components may be due to an intermittent network error occurring - therefore please try again with the download. If you have any further issues with the download, let us know here or at support@risevision.com

    Thanks!
    Hannah
  • Avatar
    Blake Freeman
    Phillipe,

    No need to uninstall the previous version first. There is no package download available because the installer actually functions as an update utility. It seems like your network connection may be a source of the problem.
  • Avatar
    Philippe REAUD
    Hi Blake,
    After 8 trys, I've decided to install the 32 bit version. The download and setup for this version is working fine. The windows 64bit setup still not working.
  • Avatar
    Philippe REAUD
    Hi All... i've retry the 64bit widows package, and it's working fine now...
  • Avatar
    Joe Kirchner
    I've fixed this for the time being by going back to the Classic Presentation Editor and adding the old Image Gadget.
  • Avatar
    Joe Kirchner
    Hi Rise,
    I am updating a customers presentation with new graphic colors. Previously the presentation had been working fine, during the update I decided to switch over to the latest Image Widgets, now I'm receiving a Rise Cache error.

    I'm using the latest Player
    Attempted to uninstall and reinstall did not work

    The preview wanted to do the same, but after repeated Saves and Publishes, it finally works okay in my preview.
    Pres ID: 65fe7a03-e5b2-4969-ba16-3b8c1f3d6328

    Also, noticed the problem is resovled when I remove the Widget and paste the image URL as the background of the placeholder.

    Any thoughts?

    Thank you,
    Joe Kirchner
  • Avatar
    Robb Price
    Joe,

    Just to confirm, you tried using an image in the Image Widget, and it would not show, but using the Image Item worked? Do I have that right?

    If so, can you email a link to this Presentation or at least this image URL to support@risevision.com and reference this forum conversation so I can take a look at it?

    Thanks!
  • Avatar
    Lisa Baldwin
    That's the problem I'm having.  The image widget doesn't work.
  • Avatar
    Robb Price
    Lisa,

    We discovered an issue yesterday with the Image Widget and Rise Cache that has since been corrected. Are you still seeing issues with the Image Widget in your Presentation? If so, can you email support@risevision.com and reference this conversation so we can jump on it?

    Thanks!
  • Avatar
    Joe Kirchner
    Hi Robb,
    I am seeing an issue with this again. This is an interesting one too, I have 2 media players on the same LAN, playing the same presentations, at one of our locations. Both are running the latest Rise Player and Lubuntu 14.04. One player works fine, however the other player out of the ordinary starting having issues with the content. We are using custom URL's for our videos, however on the player having issue's, it is unable to play video's that have a space in the filename.

    My RiseCache Log file is saying 404 unreachable for these files, however the same URL plays correctly in Firefox and on the other display.

    It's almost as if the Rise Player isn't interpreting the %20 as a space in the filename.

    Do you have any thoughts or suggestions?
    Thanks,
    Joe Kirchner
  • Avatar
    Joe Kirchner
    We have another customer having similar issue's as above, except it's the background on their display that won't download. Again, this has to do with spaces in the URL filename...it was not a problem until a day or two ago.
    If necessary, I will create a new threat of this.

    This issue seems to revolve around media players with the version:
    RisePlayerElectron 2017.08.31.19.28 Standard

    Players not having the issue are still on:
    RisePlayerElectron 2017.08.11.12.04 Standard

    Thanks,
    Joe Kirchner
  • Avatar
    Mike Thomas
    Hi Joe,

    Thanks for letting us know. We just deployed a update to the Rise Player which will resolve this. We are presently at version RisePlayerElectron 2017.09.06.18.52. You should be receiving the next update when you reboot your player, but if not you can follow this Help Center article to manually update. If you still see this problem, let us know!

    Regards,
    Mike Thomas 
  • Avatar
    Sergio Narciso
    Hi Mike,

    I have the same issues and already update the RisePlayerElectron for the version you mention. I have other players using the same presentations and are working great.
    when i use a slideshow widget the message is "There was a problem retrieving the file from Rise Cache", when using the video widget the message is "The file does not exist or cannot be accessed". This occur only in this player, all other players that are working use the same hardware and software versions with windows 10 32bits fully S.O. updated.

    Regards,
    Sergio
  • Avatar
    Alan Clayton
    Hi Sergio, please review the announcement posted at the link below. It is possible you are impacted by a defect related URL encoding special characters in a filename.

    https://community.risevision.com/rise_vision_inc/topics/problems-showing-image-and-video-files
  • Avatar
    Sergio Narciso
    Hi Alan,

    Definitely not related with filename characters, the name is only a single word with normal characters. 20 minutes back i receive a call that another player is not working, i check the situation and is the same problem so now i have 2 players fully updated with the same problem. I can give you access to my players and presentation if it helps to identify the problem.

    EDIT: This presentation is working 1 month ago till now so no new presentation with normal issues.

    Sergio.
  • Avatar
    Alan Clayton
    Thanks for the feedback Sergio. Is it okay if I add a test Display to your Company to investigate? If so, what Schedule is your problematic Display currently assigned to? 

Please sign in to leave a comment.