External images won't load

Comments

8 comments

  • Avatar
    Robb Price
    Jelle,

    Any chance you can try placing one of the images in Rise Storage and seeing if it shows? At least that way you can 100% confirm it is indeed server related. I'm not 100% certain what it could be, however that would be a good step in the right direction to confirm whether it is the Server, or some issue the device may be having with images.

    Thanks!
  • Avatar
    Jelle Seubring
    In the Rise Storage the images will load. But I can't explain why the images on both servers are loading in the editor and not on the player...
  • Avatar
    Robb Price
    Jelle,

    Are there any security settings on the server that may prevent them from being shown? For example not allowing content to be shown in an iFrame? Placeholders in a Presentation are basically iFrames, so I wonder if it is not allowing them to be shown on the Display for that reason. If you can't figure it out, you may want to stick with Rise Storage. Thanks!
  • Avatar
    Jelle Seubring
    Hi Robb,
    Sorry for the late reply, I tried some possible solutions as well. I've noticed something strange: images from the server which are used as background image work perfectly. When I use an image (also the same images as the backgrounds) in the image module: It won't work. So it's not on the server side I think?
    Can you help me further with this strange problem?
    Thanks!
  • Avatar
    Nicholas Hudson-Ellis

    I know this is a very old thread, but I am having the same issue as Jelle. Background images load fine, but images in a module, do not load.

  • Avatar
    Patrick Arsenault

    Hi Nicholas,

    Thanks for letting us know!

    I've had a look at the logs for your Displays and it seems like this might be an issue we are currently working on wherein a component required for the Image widget is being blocked by the network firewall due to a false positive.

    We are hoping to have it fixed soon.  I'll go ahead and open a ticket for you, and will reach out to you directly as soon as I have more information.

    Cheers,

    Patrick

  • Avatar
    Nicholas Hudson-Ellis

    Hi Patrick, much appreciated, thanks!

    Let me know if I can provide any extra information from our side.

  • Avatar
    Patrick Arsenault

    Hi Nicholas,

    I just wanted to touch base and let you know that we're working on a plan to correct this once and for all.

    In the meantime, could you please try reporting the false positive to your Firewall's provider?  The component that we believe is being blocked is widget.min.js.

    Thanks,

    Patrick

Please sign in to leave a comment.