Hosted Network connection pop-up

Comments

3 comments

  • Avatar
    Wcchs High School

    Just started using this, as well. Everything fine yesterday and now have this message.

    0
    Comment actions Permalink
  • Avatar
    Tyler Wight

    Hi guys!

     

    We're a little late to the party here but we did find some info on how to disable this. This pop up is because of the "Intel Remote Keyboard" which is an application that runs on your NUC and lets you control it with your smart phone using their app.

     

    To disable this you will need to go to the bottom right corner of your screen and check the tray for a "Intel Remote Keyboard" icon. Right click on it and choose "Open"

     

    Once you have the app open there will be an options tab near the top. Click then and they make sure to check the radio button that says "Disable Hosted Network". Once you have this set you will no longer see this pop up!

     

    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    I have never seen that pop-up before, but we were getting 'failed to start' pop-up occasionally. For this and other security concerns, I simply removed this App from Windows.

    0
    Comment actions Permalink

Please sign in to leave a comment.