Presentation going black

Comments

6 comments

  • Official comment
    Avatar
    Tyler Wight

    Hi Guys!

     

    We believe we have got this issue fixed with a patch. You can apply the patch by restarting your players and this black screen issue should stop

    Comment actions Permalink
  • Avatar
    Mike Thomas
    Hello Wayne,

    Thanks for your post. As you may know, we don't support the use of the Amazon Fire TV stick product or the Rise Player application. If you are having issues with it, I would recommend contacting the support team at Scott's Digital Signage - http://scottsdigitalsignage.com/ They have a great team over there and are very responsive to their customers. 

    Of course, I would like to suggest using the Rise Player on Windows or Ubuntu, both platforms we do support. Specifically Windows 10 and 7 (tho support for 7 will end at on Jan 1, 2018) and Ubuntu 14 (tho soon we will be supporting Ubuntu 16). 

    Also, other members of our forum here may be able to assist. 

    Regards,
    Mike Thomas
    0
    Comment actions Permalink
  • Avatar
    Tony Sehy

    This is the only post I could find that is similar to our issue.  We are using approved players, and playing on Windows.  This morning almost every display was black.  They won't keep playing and I'm afraid our whole business is at risk here.  There seems to be no common thread.  At first I thought maybe a file that had been updated was causing the issue...maybe a corrupt file.  However, as I've watched screens all morning, some players are on Win7 some on Win10, Some are playing the newest version of the player, some an older version.  Some are playing presentations created on the classic editor some only on the new.  Some are running really long playlists, others not even half as long as the long playlist.  What I do know is that they all were running fine prior to this morning. Some had run for months with no issue. Now I have over 25 machines that I have to restart every 5 minutes or so to keep content on them.  So I am positive, this was another untested Rise change made overnight that is just completely making a mess of our screens.    

    0
    Comment actions Permalink
  • Avatar
    Tyler Wight

    Hi Tony!

     

    That sounds pretty serious, I have creating a ticket from your community post so we can look into this and get this solved for you. You should get an email from us soon!

    0
    Comment actions Permalink
  • Avatar
    Tony Sehy

    It is very serious.  I have 21 customers who cannot keep content running.  The screen runs for about 5-10 minutes then goes black.  No correlation.  On one presentation it stops at the same file every time.  ...however the file is fine and a couple of those screens have run for a week at a time without making any adjustment and no issue.  The odd thing is only 3 screens play THAT file, but the other 18 still go black at some point...I can't figure out exactly where, but I do know many of those have played for months with no issues. The issue does seem specific to video.  Screens I have that don't play video have no issues.  Screens that pay very short videos (under I min...under 5MB) also don't seem to have issues.  Every screen that plays videos over 1 min, 10MB+ is crashing.  

    0
    Comment actions Permalink
  • Avatar
    Tony Sehy

    I've changed presentations with my test machine.  There seems to be no correlation.  One presentation quits at the same file 90% of the time...but not always at the same file.  The other quits right before playing a 15 second video...so I guess size is not the issue.  I do see a correlation with the screens that aren't working and their usage of embedded presentations.  The displays that use none or few are the ones not crashing.  ...so whatever was changed in the last 24 hours with regard to embedded presentations seems to be the cause...or something else that was changed which is having an affect on them.  

    0
    Comment actions Permalink

Please sign in to leave a comment.