Trying to post video, shows in preview but not when I post.

Comments

6 comments

  • Avatar
    Darius Aleksas
    Hi, in order to figure this out we gonna need more info than this. Player info, video info and how were you trying to do that.
    0
    Comment actions Permalink
  • Avatar
    Jeremy Snyder
    They have the Intel NUC player ordered directly from the RiseVision store with Ubuntu installed.
    0
    Comment actions Permalink
  • Avatar
    Beach Club Hallandale
    I have the Intel NUC in the elevators and I found a video on YouTube that I made into an MP4. I am trying to post it to the monitors by saving in the video portion. When I press save and preview I see the video but when I post it the monitors in the elevators the screens are black.
    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas
    preview on windows pc? playing on ubuntu... I am guessing you have codec issues. Try converting to webm format (recommended by Rise Vision). Although I have very little experience with ubuntu players.
    0
    Comment actions Permalink
  • Avatar
    Beach Club Hallandale
    Thank you I will try
    0
    Comment actions Permalink
  • Avatar
    Robb Price
    Hi there,

    Is this the  Relaxing Florida Beach Waves video in your Storage library? I see this video is 530 MB's, so it may take a while to download to the device. If there are codec or indexing issues with the MP4, it may require that the entire video be downloaded before it shows anything, and at a large size like that, issues downloading may occur, depending on network reliability.

    I would suggest changing this video over to a WebM, and see if that works more reliably. Some info about converting to WebM can be found here: https://help.risevision.com/hc/en-us/articles/201788630-Video-Widget-supported-formats

    I hope that helps!
    0
    Comment actions Permalink

Please sign in to leave a comment.