Time and Date only shows on preview

Comments

6 comments

  • Avatar
    Darius Aleksas
    C'mon guys, this (from last week) was just 3 posts below: https://community.risevision.com/rise_vision_inc/topics/time-date-disappeared
    0
    Comment actions Permalink
  • Avatar
    Wendi Borden
    Chiming in here.. I'm having customers report the same thing... I was coming to make a post. Help? :)
    0
    Comment actions Permalink
  • Avatar
    Alex Mullins
    I was closely following that thread and testing our systems last week. We had no such problem until this morning on a reboot. Now it does seem to affect managed chromeboxes but not linux and windows, these were still loading up correctly until now.

    Thanks for the direction to your solution though.
    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas
    Solution is also in there.
    0
    Comment actions Permalink
  • Avatar
    Wendi Borden
    Thanks Darius! Will have a look.. I don't get around the forums much lately and was surprised my issue was the first post, I didn't bother scrolling or searching, shame on me ;) I'll have a look to see what you did, I considered just creating our own widget to host so we wouldn't run into this again lol
    0
    Comment actions Permalink
  • Avatar
    Mike Thomas
    Hello all,

    Our apologies for this. We have just pushed an update to our system which has resolved the disappearance of time and date widgets from your Presentations. To be sure your ChromeOS devices receive this update, please restart your players, boxes, and the like, and run your Presentations.

    If you continue to see issues with time & date, please let us know! 

    Regards,
    Mike Thomas
    Rise Vision Support
    0
    Comment actions Permalink

Please sign in to leave a comment.