Schedule a rotation of live stream video and video from storage folder

Comments

10 comments

  • Avatar
    Jacob Schwegel
    Possibly a time zone issue?
    0
    Comment actions Permalink
  • Avatar
    Mike Thomas
    Hello Jacob,

    I believe I replied to your Support Request earlier. Did you find another solution that worked for you? 
    0
    Comment actions Permalink
  • Avatar
    Jacob Schwegel
    I did not see a reply... I can't figure out how to get my display to change presentation via a schedule or how to get my placeholder to show a  video loop then an HTML 5 video stream.... I can see the video OR the stream... But when I attempt to schedule them... It does not work. 
    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas
    Jacob, make one presentation with two placeholders, one for video and another one for html widget. Then adjust placeholders' schedule settings accordingly. Example: https://www.dropbox.com/s/upserr5oos6j74c/help.gif?dl=0

    Keep in mind that content (especially video stream) will play for a little bit longer because of the delay in data processing.

    ALSO, keep in mind that preview mode will not respect your schedule settings; therefore, both placeholders will show at all times in the preview at the same time. You need to push presentation like that to the player for the testing. This actually might be the reason your schedule 'not working' now.
    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas
    Is the player in the right 'time zone?'

    I know this works because I use this method. Also, can you email me in an attachment the entire HTML code of your presentation to d.aleksas@mail.com. I bet this is some silly setting somewhere.
    0
    Comment actions Permalink
  • Avatar
    Jacob Schwegel
    I have tried what you suggested...

    When I schedule a place holder... It no longer display on the display.
    Both the video place holder and the HTML place holders do not display.
    0
    Comment actions Permalink
  • Avatar
    Jacob Schwegel
    Yes, The time zone on players and on rise vision are correct. 
    I am testing this on two different players... Each are showing the same results..
    I sent you the HTML code.
    0
    Comment actions Permalink
  • Avatar
    Jacob Schwegel
    Problem with schedule was resolved by removing the red dots in the presentations HTML code next to the time and date. I'm sure rise visions will fix this error soon. Thanks Darius for the hours you put in helping me solve my issue!
    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas
    You are very welcome Jacob.

    I wanted to add that the "red dot" error appeared when html code was pasted into editor (html view) - we were 'sharing' html code of the troublesome presentation. Is this error is something new, I do not know? I have not noticed it before or simply never ran into it. Basically, if you have a presentation with placeholder that also has time schedule settings applied and you want to make exact copy of that presentation by copy+pasting html code into a new presentation. After pasting the code, extra spaces with red dots appear between date & time symbols. These need to be deleted because in Visual Editor you would be getting error message and schedule would not work.
    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas
    Also, I wanted to mention that Jacob needed few instances for the same widgets, scheduled differently, in order to achieve the proper playback of his presentation.
    0
    Comment actions Permalink

Please sign in to leave a comment.