Comments

7 comments

  • Avatar
    Robert Hansen

    I have got the same problem.

    The problem is when you have a URL in the schedule it stops working.

    1
    Comment actions Permalink
  • Avatar
    CVU Helpdesk

    I'm having the same issues, but these were all working perfectly up until their scheduled shut down last night. This morning, all eight of my displays are having this issue. Did Rise Vision change something so that URL's can no longer be used in the free version of the player?

    0
    Comment actions Permalink
  • Avatar
    CVU Helpdesk

    I can confirm that it is indeed the URL items that cause it. I removed my URL item, unfortunately it's the majority of my display rotation, and the displays came back online. Is there a fix for this or do we just need to imbed the URL into a presentation instead of trying it directly?

    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    Yes, there is a 'fix' to that. Create presentations with these URLs and pull your presentations to schedules instead of direct URL. This way it works fine. To some it might be a 'fix,' but I personally always do this way.

     

    0
    Comment actions Permalink
  • Avatar
    GD Risevision

    experiencing the same issue.  I hope they resolve this.  Currently have 100+ displays and equal different url's in rotation.  Seems not to be happening on every display so it might depend on the version of the APP installed.

    0
    Comment actions Permalink
  • Avatar
    GD Risevision

    FYI - GD Risevision is our login name for the acct.  We are not associated with Rise Vision, just a user.

    0
    Comment actions Permalink

Please sign in to leave a comment.