Samsung TV not detecting Intel Compute Stick signal after turned off and the back on?

Comments

8 comments

  • Avatar
    Tyler Wight

    Hi Chris!

     

    I see you have already sent a support ticket in on this so we will continue working there! This is indeed a peculiar issue.

    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    I do get this with Intel Sticks occasionally... TV does not matter. One happened just yesterday. I attribute this to some weird combination of hardware and software HDMI issue. If there is any looseness, the stick will start OK, I can see it playing just fine in remote control, but there is no picture on TV. Restarting helps. I've caught sticks doing that myself when accidentally moved TV just a hair. The picture disappeared and reconnecting the cable did not help. The one that happened yesterday... the stick was playing fine for weeks, but 2 days ago we moved the screen to which stick was connected.  The HDMI cable was unplugged with stick playing and plugged back in again. It kept on playing just fine, but the next morning there was no picture on the screen although the stick was playing fine. And I know for sure it happened on the scheduled nightly reboot. This is the reason we do not deploy sticks anymore. And that happened with sticks when connected to Panasonic, Samsung and Planar display TVs. Some sticks are more prone to that than others; with some, it never happens.

    1
    Comment actions Permalink
  • Avatar
    Chris Vaughn

    Thanks for confirming what's happening to us. We've found that if leave the television on it works perfectly. Even with the nightly reboot. But, as you can imagine, this isn't ideal. If you don't mind me asking, what alternative device are you now using?

    0
    Comment actions Permalink
  • Avatar
    Silvio Miranda

    I've had the same issues with my compute sticks, the only way they start displaying anything is if we reboot the devices and keep the displays on overnight. Rise Vision wasn't able to figure out what seems to be the issue but it is definitely not the TV since it works fine with other computers. 

    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    I tried to fix this by remotely rebooting them, but that did not help. TV must be rebooted as well.

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Silvio,

    We're investigating this issue now, and I believe you are working with Tyler on this. One quick question on the above:

    When you say that it works fine with "other computers", do you mean that the Rise Player works as expected on this Monitor with non Intel Compute Stick machines? 

    0
    Comment actions Permalink
  • Avatar
    Silvio Miranda

    I meant that I have other non intel compute stick computers such as lenovo PCs, these computers are being used on the same model TV and have no issues, in addition some intel compute stick running bios version 29 have no issues compared to intel sticks running the latest bios version. 

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Silvio,

    Thanks for that clarification.

    0
    Comment actions Permalink

Please sign in to leave a comment.