Comments

4 comments

  • Avatar
    Darius Aleksas

    Colleen, can you also give those links, so we could test them. Are you adding the web page widget inside your presentation or are you using the schedule app to publish webpages?

    Meanwhile, try this link and see if it gets published to the monitor: http://prodo.us/dsigns/NoXframe/index.html

  • Avatar
    Colleen Barber

    I am using the Widget to load a WIX web site.  The links all work when published, and opened on computer.

    Do not open on the touch screen.  Facebook opens on  computer screen but not on Touch screen

  • Avatar
    Darius Aleksas

    Colleen, well this paints the whole new picture now. When you create new presentations, by default, in presentation's settings the 'Hide Mouse Pointer' is selected, which disables interactivity. You must UN-CHECK it. This should solve your problem.

     

  • Avatar
    Darius Aleksas

    Also, I forgot to mention this:

     

Please sign in to leave a comment.