Classic Editor Issue

Answered

Comments

9 comments

  • Avatar
    Getbte

    This is a non acceptable hoop to jump through.  FIX the problem on your end.  It's been working great for 2 years and lately, the whole platform has been one frustrating problem after another.  Everyday I have to go through this process of deleting cookies, for your site only.  

  • Avatar
    Jgeorge

    I am having this same issue.  I cleared the cookies as mentioned above and still only see a blank screen.  What other suggestions as I need to get this back up and working.

  • Avatar
    Getbte

    I had to also delete all recent images and files in the cache to make this procedure work.

     

  • Avatar
    Jgeorge

    I guess I am not sure where to look for that.  I see Cache in that same screen but is blank when I click on it.  There is images section below but when I click on that just a listing and not an icon to delete all so don't want to delete what needs to be there.

  • Avatar
    Paige Portele


    I have done this and it is still not working.  Please help.

  • Avatar
    Darius Aleksas

    So I decided to look at this out of curiosity. I am using RV's new editor; I stopped using the old one long time ago. I opened few of my presentations in the old editor and sure enough, I've got a white screen. Furthermore, I tried the suggested steps for fixing this problem, but they did nothing.

    So, while RV is trying to fix this, but you need to work on your presentations now and are willing to help yourself, then use this opportunity to switch over to the new editor because it works.

  • Avatar
    Darius Aleksas

    Looking further into this. I was able to open presentations in the old editor using Chrome's incognito tab to log in. Also, I was able to do the same using Firefox browser's regular tab. Has this been suggested yet?

  • Avatar
    Darius Aleksas

    It is me again. This is strange, but I just refreshed Chrome's regular tab with the empty old editor in it, and it came back fine. I can see the list of my presentations and use the old editor now. Perhaps RV just fixed the problem.

  • Avatar
    Ezequiel Conte

    Darius, we just released a fix indeed. Good to know it worked for you.

    Thanks everyone for the feedback and let us know if the problem persists. 

Please sign in to leave a comment.