upload spreadsheet

Comments

6 comments

  • Official comment
    Avatar
    Shea Darlison

    Hi Shannon, 

    While we work on the fix I think I found a work around that will let you add your Spreadsheet. Instead of using the Select Spreadsheet button use the Enter Spreadsheet Key button and then copy the Spreadsheet key and paste it. 

    Here is a video that shows you how to do that: https://drive.google.com/file/d/12EV5sO0xd8GJA4Wt-46ZA6Yoz-60xR-s/view

    Thanks,

    Shea 

    Comment actions Permalink
  • Avatar
    Shea Darlison

    Hi Shannon, 

    It looks like something did change, thanks for reporting this! We're looking into the issue now and I'll post an update when it's fixed. 

    Thanks,

    Shea

    0
    Comment actions Permalink
  • Avatar
    Katelyn Heritz

    I am having the same issue. I followed the link that was posted by Shea to get around the issue, however I do not have the option to "Enter Spreadsheet Key". The only option that comes up for me is to click the "Select Spreadsheet" Button where this error message comes up. Thoughts?

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Katelyn,

    It sounds like you may be using an older version of the Spreadsheet Widget, which does not have that option. Also, as another unfortunate circumstance, that older version did not automatically upgrade, which the new one does.

    I would recommend adding the Spreadsheet Widget to your Presentation, and then you will see that Enter Spreadsheet Key option. Then just select the Spreadsheet and settings from your previous Spreadsheet Widget instance, and then delete that older Spreadsheet Widget.

    Let us know how you make out!

    1
    Comment actions Permalink
  • Avatar
    Blake Freeman

    Hi Katelyn.

    I took a look at your Presentation and Robb is correct, you do have an older version of the Spreadsheet Widget in this Presentation.

    Replacing it is fairly straightforward. These instructions are for the Presentation named "Upcoming Activities".

    1. Click ph1.
    2. Click Google Spreadsheet, this will open the current Spreadsheet Widget settings. I recommend making a note of these settings or taking a screenshot so you can replicate them in the new Widget version.
    3. Click the X icon in the top right to close the Widget settings.
    4. Next to Google Spreadsheet click the Trash Can icon to delete the current Widget.
    5. Click More and the Add Widget selector will open.
    6. Search for spreadsheet, click Google Spreadsheet.
    7. Replicate the settings from the old Widget to this new version.

    Hope that helps you out!

    1
    Comment actions Permalink
  • Avatar
    Tyler Wight

    Hi guys!

     

    I just want to let you know that this issue has been resolved! You can now add google sheets to a presentation using the "select sheet" button.

    0
    Comment actions Permalink

Please sign in to leave a comment.