Random white screens

Answered

Comments

20 comments

  • Avatar
    Robb Price

    Hi there Sarah!

    I've reached out to you in a private support ticket to get some more information on these Displays, I look forward to speaking with you there!

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Hi Sarah,

    I just wanted to update everyone that we discovered that this was due to some deprecated content in the Presentation.

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Sarah Mobarak

    Hi Robb, everything looked great but we actually just had another white screen issue with our Sizzles test sign ~30 minutes ago. I've responded to the ticket with info.

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Thanks Sarah! I'll look into that and let you know what I can determine. Thanks!

    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    In my case, I was getting white screen because of WiFi issues after Windows 10 Home update.

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Sarah,

    Like we discussed in our help ticket, I wasn't able to recreate that same issue over here, and it sounds like things have been going well, so let's hope all is corrected!

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Alberto Grassi

    Hello, i come into this thread instead to open new one because it's the most similar situation i get: random white screen

    We already reached 90+ displays, and we daily get this issue on random screen. It's strange because most of them work perfectly but 1 or 2 random displays show a white screen every day.

    Our configuration is an Intel Nuc 5 i5, windows 7, and the connection depends on dealer's store.

    I can't figure why i get this issue cos if i connect with teamviewer to the displays i check the network performances without any kind of problem.

    To resolve this i just stop and restart rise vision on the display.

    0
    Comment actions Permalink
  • Avatar
    Kaden Christensen

    Hi everyone!

    I just wanted to let you all know that we are rolling out an update to fix the white screen issue that was reported by some users. The version of Rise Vision Player that contains the fix is RisePlayerElectron 2018.03.14.14.39. You can determine what version of Rise Player you currently have by following the steps at the bottom of this guide: How to update Rise Player

    The update will be rolled out to all Displays that are currently online and set to reboot over the next few days. If you need the update on your Display ASAP, or your Media Player is not set to reboot nightly, you can connect a mouse and keyboard to your Media Player and use this guide to install Rise Player which will force the update: Install Rise Player on Windows

    Thanks!

     

     

     

    1
    Comment actions Permalink
  • Avatar
    Alberto Grassi

    Hope so it won't happen again.

    Thx for support!

    0
    Comment actions Permalink
  • Avatar
    Matthew Trigg

    We have multiple screens (5+) that are suffering this issue even after the update.

    I went in and removed various widgets and added them back:

    -HTML Widget (60 sec)

    -Video Widget (PUD)

    -Video Folder Widget (PUD)

    -Video Widget (PUD)

    Another screen we have is just a few different spreadsheet widgets.

    I am able to access these screens via TeamViewer. So far it appears to happen in the morning after an auto restart, so I disabled the auto-restart and the issue happened later in the day randomly. 

    I've tried restarting the player while its running some times this works, sometimes it doesn't and only on certain displays.

    If I load the URL to the schedule or the presentation it loads just fine in Chrome.

    I've gone in and completely uninstalled and deleted all rise vision components from the computer. Then re-installed the player. 

    This all started happening very frequently a month or two ago where it had previously only occurred on displays with deprecated content.

    Please assist.

    Experienced on Windows 10 & Windows 8.1 64-bit.

    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    Uninstalling the RV Player and deleting 'rvplayer' folder from 'C:\Users\YOUR_USER\AppData\Local.' and then restarting and installing the most recent copy of the player has helped with the white screen problem.

    0
    Comment actions Permalink
  • Avatar
    Kaden Christensen

    Hi Matthew,

    Does removing the rvplayer folder and reinstalling Rise Player as suggested by Darius above resolve the issue?

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Matthew Trigg

    As stated above I deleted all rise vision components from the computer after it was uninstalled (rvplayer). Then reinstalled it.

    I've tried this multiple times. It always shows a blank screen.

    0
    Comment actions Permalink
  • Avatar
    Kaden Christensen

    Hi Matthew,

    I am going to create a ticket to investigate this issue directly. You should receive an email from me shortly.

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Sarah Mobarak

    Hi all,

    We also have been still experiencing white screen issues on our Goodyear signs since reinstalling the updated version of the player. Mainly sign 1 still, but sign 3 also went blank a couple weeks ago for the first time before we did the update.

    Our two test signs Sizzles 4 & Stackers 2 are planned to be pushed out this week, so I'm nervous this issue will persist with both the live Goodyear signs and these new ones.

    The issue primarily happens to our signs that change with scheduled time flips. It only happened once with a slideshow sign so far (on a different account, not connected to my account) before we did the updates.

    1
    Comment actions Permalink
  • Avatar
    Ray Durkin

    Hi Sarah,

    Can you tell us a little more about the media players themselves?  What operating system is running on those?  Also - have you made sure that there is no old content in the presentations - such as image items, spreadsheet gadget etc?

    0
    Comment actions Permalink
  • Avatar
    Alberto Grassi

    It happened to me again.

    This time only 1 display get this issue, I restarted the player to fix it. I will tell you i get this problem again.

    I think that particular player was not updated maybe, dunno..

     

    It's nice if in the displays' dashboard we can see right there the player version instead of open everyone to check it out.

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Thanks Alberto, 

    When it does happen again, please be sure to let us know so we can investigate.

    Just out of curiosity, does anyone having this issue showing web pages in their Presentations that include the Username/password in the URL? The reason I ask, is Google announced a short time ago that they have disallowed for this to work on Chrome anymore. When you're showing a URL formed like that in your Presentation, you'll get a whitescreen, AND you'll see this in the Dev Tool Console:

    You can read about the implementation here: https://www.chromestatus.com/feature/5669008342777856

    I look forward to hearing from everyone!

     

    0
    Comment actions Permalink
  • Avatar
    Sarah Mobarak

    Hi Robb,

    None of our live displays on our end have a username/password in any URLs used.

    Also Ray - I also responded to the ticket, but we only have been using Rise on Windows 7 Enterprise displays.
    The only content widgets we use are video widget, image widget and web page widget. All of the presentations we currently have live have been updated from the classic editor to the current editor (minus a sign we do not own but have a presentation on, but regardless no issues have been reported there and it's another company's responsibility), and we did the force-upgrade for the player on all.

    Never had white screen issues before this year.

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Thanks Sarah,

    I'll work with you via the Support ticket so we can get this nailed down once and for all!

    0
    Comment actions Permalink

Please sign in to leave a comment.