Web Page Widget - working in Preview, but not on display?

Comments

8 comments

  • Avatar
    Darius Aleksas

    Hi, could you also give us the link?

  • Avatar
    Kyle Cooknick

    Apologies, how do you do that again?

  • Avatar
    Darius Aleksas

    You are using some link in the web page widget... paste it here too, so we could try it too.

  • Avatar
    Kyle Cooknick

    Ah got it, I thought you meant the display URL page. [snip]

  • Avatar
    Darius Aleksas

    Kyle, the page I open with that link is asking me for log-in credentials. I think this is why you cannot open the page on the player and there is no way for RV Player to pass-on log-in credentials at this time. The fact it works in the preview mode on your PC can be explained with the saved log-in credentials in your browser. Try opening the same preview in a different browser, the one you have not used yet to open that web page or delete log-in info from your browser.

  • Avatar
    Kyle Cooknick

    Ahh that makes sense. However, this login page used to load fine for many years in Rise Vision. I have to wonder what changed, or if there's some way I could log in on the Rise Vision player.

  • Avatar
    Darius Aleksas

    Maybe they (page owners) update something recently and now it stopped loading. I wish there was a way to log-in, I could use that myself. I asked for that long time ago.

  • Avatar
    Kyle Cooknick

    Fair enough. Well thank you very much for the help anyway!

Please sign in to leave a comment.