Calendar Widget Not Showing Events

Comments

9 comments

  • Official comment
    Avatar
    Shea Darlison

    Hi all, 

    We believe both of the issues have been resolved but we're going to continue to closely monitor till the end of the week. If you see any issues with your calendars can you please open a support ticket by emailing support@risevision.com

    Let me know if you have any questions. 

    Thanks,

    Shea

  • Avatar
    Bill Beavers

    I changed all my calendar items to Verdana and some of my calendar events in one section now work, but some individual calendars will not display as before even with these font settings.  In fact, I am pretty sure I was not using custom fonts before, but ALL of my font settings for ALL of my calendar items were set to custom font, so I have been resetting all instances to a known good web font such as Verdana just to verify that it works.  So it works for one portion of my kiosk now but not for the other part.  Perhaps the API issue will help with that when resolved.

  • Avatar
    Raul

    One of my kiosks was doing the same thing but changing it from custom font got it working.

  • Avatar
    Susan Perry

    I have two displays running separate copies of the exact same presentation (they were created before I figured out you could add multiple screens of different sizes to one schedule! - oops!). I've just changed the fonts on one of the displays to all Verdana, and left the other one as is (using "Oswald"). Hopefully this will help add another data point about standard fonts vs. custom ones. I will keep you all posted as to the result. It usually takes about 36 hours for my widgets to fail after a reboot. Fingers crossed for a solution for everyone soon!

  • Avatar
    Darius Aleksas

    I am not saying font-face is not an issue here or a part of it, but we have been using standard Geneva font and it was all good from the beginning. This problem started showing shortly after comments surfaced in this forum. From my perspective, it is not a font issue, at least in our case.

  • Avatar
    Bill Beavers

    My issue was resolved by choosing ANY of the listed standard fonts.  As a side note, in my case I had to change EVERY instance where the font might be referenced in the widget whether I was using that feature or not (i.e. description).  If I left ANY of the items as Custom, then the entire calendar item would not display.  Correcting those items has not resolved my issues and ALL my calendar references are working once again.  I would also like to say that originally I was not using Custom Fonts.  This seemed to come out of nowhere and all of a sudden my settings were all changed to Custom Fonts.  I don't know if somewhere along the path there was a RESET in Risevision or what, but my stuff had been working fine for the past 2 years until this week.  Just an FYI on my resolution to this issue.  Hopefully it does not return.  Thank you all for all the comments and feedback as your input has helped me resolve my problem at least.  I hope my info can help anyone that has this happen after this point.  Good luck.

     

  • Avatar
    Robb Price

    Hi everyone!

    I just wanted to check in to make sure that these issues were all corrected.

    Susan, you said it takes roughly 36 hours for your Widgets to fail, are you still seeing any issues?

    Darius, I just tested using a Geneva font that I stored here, and it is working great in preview and on Display. Are you still having issues?

    Bill, Just so I understand correctly, you had to change the font to one from the dropdown list, even if you were NOT using a custom font for that section of the Widget, is that accurate? Does everything work as expected if you go back to your original custom fonts wherever you were using it?

  • Avatar
    Susan Perry

    Hi Robb,

    I am happy to report that our calendars have been stable for 5 days now... I am cautiously optimistic that whatever you implemented may have corrected the issue. :)

    Thanks so much for your time and attention to (hopefully) resolve this matter! I appreciate it! 

  • Avatar
    Bill Beavers

    That is correct Robb.  For EACH calendar I had the widget in place for, I had to choose a standard font from the dropdown (I just went with Verdana and Tahoma for now) one EVERY instance of font selection in the widget for things like date, title, description, etc.EVEN for the items I was not using on the display itself.  I could not leave any instance of Custom Font in any of those fields or the calendar would not display.  I have resolved this for ALL my calendars and so far they are ALL working as before.  Thank you for the pointers on that issue and that has at least got our calendars getting back into working order.

Please sign in to leave a comment.