RSS Feed in Android stop working

Comments

5 comments

  • Avatar
    Betty Dearth

    Yes, this is the problem we are encountering.  Our displays were working fine up until approximately 2nd or 3rd week of June. Suddenly, the RSS feed has stopped displaying.  No updates had been done, no other changes to the content or settings.  Currently, our displays are turned off and have been for several weeks until we get this resolved. The display looks like it is trying to load the feed (some loading text flashes by) upon startup, but it never loads.  What's the solution? We are using Android media players running 5.1.1, running My Rise Player. I'm wondering whether anyone else has experienced this and what can be done to fix it.

  • Avatar
    Betty Dearth

    One other thing to mention -- the presentations display correctly while in editing or previewing mode in the online Rise Vision environment.

  • Avatar
    Colby Maughan

    Hello Betty,

    It sounds like there's an issue with the player software on Android, but as we aren't currently able to support Android based players it's tough to work this out, especially if the RSS feed works in the web preview. There are a few things we could check to make sure it's not an issue with the presentation itself, but as we do not have a version of Rise Player that is compatible with Android at this time, we may be limited in what we're able to do.

    If you'd like us to take a look at the presentation, please submit a ticket to support@risevision.com and we can see if we're able to find anything.

  • Avatar
    William ONeal

    I am the developer of the APP. I can officially say this is an RSS issue. It was running fine a few months back but I think since the last update the error started to come up. We have tested multiple devices and all seem to have the same issues. These are devices with different OS's and different webviews. Like I said this was working before so there had to be a change in the Widget to have caused the error. I have pointed out this error that we are getting above.. Please have your developers look at this. I am willing to test solutions out if need be.

    Thanks

    Scott

  • Avatar
    Jurgen Klein Gebbink

    Hello,

    I have the same problem with my own custom version of the rss widget after fetching the latest updates from the widget-rss repository of Rise Vision.

    After investigating I found out it broke with commit 668ec7ac27eef22569ece5d88734efe728654cd5 (Upgrade webcomponentsjs dependency for use of webcomponents-loader) on June 5. So it seems the upgrade of webcomponentsjs from version 0.7.24 to 1.1.0 caused it.

    Regards, 

    Jurgen Klein Gebbink

Please sign in to leave a comment.