Subject: Auto Detect Feature on TV is not working.

Comments

4 comments

  • Avatar
    Robb Price

    Hi there Thomas,

    I haven't run into that myself, however it may be worthwhile to reach out to the Vizio support team, to see if they have any answers: https://www.vizio.com/en-ca/tvs/e55e1.html. I wonder if there is a needed firmware update or something of the like.

  • Avatar
    Thomas Dooley

    Rob, thanks..the firmware is up to date. I have two Vizio TV’s doing the same thing and both Vizio’s are the same series. A 55 inch and a 60 inch. When I connect the Rise Player via HDMI to other TV’s everything displays properly in 1920x1080. However,  when I connect the Rise Player via HDMI..the problem Vizio TV only wants to display in 3840x2160 or what they call 2160P. The TV does not have the functionality to switch to normal mode which is 1920x1080. Weird problem..I am pulling my hair out on this one. Thanks for your input. Tom

  • Avatar
    Darius Aleksas

    1. Have you tried different HDMI ports? TVs might have different HDMI ports intended for different inputs like Cable Box or PC. Additionally in TV Settings can you change input modes (PC, Cable Box etc.)

    2. Can you use different input ports besides HDMI, such as DVI or Display Port?

    3. Try different HDMI cable.

    4. Scale up the output resolution from your player? (not entirely sure about this one)

    5. Instead of fighting them, play along and redesign presentations to fit the resolution those TVs love so much.

    6. If nothing else works... get new TVs, man. I would recommend Planar... those freekin' rock.

  • Avatar
    Thomas Dooley

    Darius, I tried all of these with no success. So I am going to (redesign presentations to fit the resolution)...this is all I can do...wish me luck.

Please sign in to leave a comment.