Stop video from looping?

Comments

4 comments

  • Avatar
    Darius Aleksas

    No answer, no?

    In the meantime, the workaround #1 (sort of) is to play videos from a webpage. However, Chrome is blocking autoplay when the sound is enabled; videos autoplay only when muted... a bummer.

    workaround #2 is to make videos (the still portion) longer, but that is counterproductive.

    Again, videos are forced to loop now by default without any options to switch that off? I do not think it was like that before. Can 'loop' be optional again?

    0
    Comment actions Permalink
  • Avatar
    Robb Price

    Darius,

    At this time, looping videos are the only option, and the only option I can think to not have them loop, would be what you mentioned, to use the videos in a webpage.

    If other users are interested in this same functionality, please be sure to let us know!

    1
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    0
    Comment actions Permalink
  • Avatar
    Darius Aleksas

    I forgot to elaborate a little bit more. I do not know if RV did any testing, but my results show that players, perform better with video playback rather than processing and rendering HTML/CSS/JS animations/transformations. This is especially apparent with weaker devices. A lot of cool animations can be easily rendered from Adobe After Effects templates for later use in digital signage even by beginners. This is not what can be said about HTML/CSS/JS animations/transformations. I spend way more time by dialing in those and honestly, you can't beat videos with that anyway. Please consider including more video controls.

    0
    Comment actions Permalink

Please sign in to leave a comment.